[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#625953: linux-2.6: orinoco_pci module is no longer present

Hi Mike,

On Sat, May 07, 2011 at 11:31:07AM +0100, Mike wrote:
> As per subject, the orinoco_pci module is missing from 2.6.38 kernel
> images, so my router can no longer connect to the network.

Prism 2/2.5/3 support in the orinoco driver (HERMES_PRISM) is disabled
by default as of Linux 2.6.35 [1].  As PCI_HERMES depends on
HERMES_PRISM, this module was not built.

The hostap driver provides better support for Prism 2/2.5/3-based PCI
devices, including firmware downloading and WPA support.  Consider using
the available hostap_pci module.


[1] http://git.kernel.org/linus/484b4dd582867c6cfec3a1feb128d60af21c4978

Reply to: