[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#620101: linux-source-2.6.38: CONFIG_WIRELESS_EXT can only be enabled by CONFIG_HOSTAP

Package: linux-source-2.6.38
Version: 2.6.38-1
Severity: wishlist

I tried to compile "wl" with "m-a a-i broadcom-sta" and the error message told
"WIRELESS_EXT is not defined"
After "make menuconfig" i searched for it, got redirected, but could not enable
Finally i found the solution here:

I made a thread with more info here:

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.38-localmodconfig-1 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages linux-source-2.6.38 depends on:
ii  binutils                      2.20.1-16  The GNU assembler, linker and bina
ii  bzip2                         1.0.5-6    high-quality block-sorting file co

Versions of packages linux-source-2.6.38 recommends:
ii  gcc                           4:4.5.2-2  The GNU C compiler
ii  libc6-dev [libc-dev]          2.11.2-11  Embedded GNU C Library: Developmen
ii  make                          3.81-8     An utility for Directing compilati

Versions of packages linux-source-2.6.38 suggests:
ii  kernel-package            12.036+nmu1    A utility for building Linux kerne
ii  libncurses5-dev [ncurses- 5.7+20100313-5 developer's libraries and docs for
pn  libqt3-mt-dev             <none>         (no description available)

-- no debconf information

Reply to: