[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#575503: vers=4 takes precedence while upgrading lenny -> squeeze

On Tue, 2010-09-28 at 12:18 -0400, Yaroslav Halchenko wrote:
> Was not sure if it is worth a separate bugreport against
> upgrade-reports, so decided just to CC and leave it up to you guys to
> decide
> 2.6.32 is the kernel version for squeeze
> upon reboot during upgrade I saw that nfs mounted partition (only 1
> among 4) lacks proper UID/GIDs; investigating options for mount revealed
> 'vers=4' enabled only for that single mount, I guess for which
> server provided both nfs 3 and 4.  So now I have to force vers=3 in
> fstab for that mount to operate in line with previous (lenny) setup.

This is an intentional change.

I will update the manual page for mount.nfs to describe the current


Ben Hutchings
Once a job is fouled up, anything done to improve it makes it worse.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: