[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#593183: broken rt2860 support after upgrade to 2.6.32-18 from -16

On Sunday 05 September 2010 10:09:30 Raphael Geissert wrote:
> On Sunday 05 September 2010 05:53:03 Ben Hutchings wrote:
> > AFAIK rt2860sta has never worked with hidden APs.
> It has and it does with wpasupplicant, until I upgrade to src:2.6.32-18 or
> greater. I can try to test with one that isn't, and see if it makes any
> difference with the newer kernels.

I just tried with a visible AP (using the same crypto settings) and it works.
So, the changes to the module appear to only break support for hidden APs.

Has this been forwarded to upstream?

Raphael Geissert - Debian Developer
www.debian.org - get.debian.net

Reply to: