[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#593183: broken rt2860 support after upgrade to 2.6.32-18 from -16

On Sunday 05 September 2010 05:53:03 Ben Hutchings wrote:
> On Sat, 2010-09-04 at 22:49 -0500, Raphael Geissert wrote:
> > Hi,
> > 
> > I've no longer had any problem with 2.6.32-5-686 and WEP-protected and
> > similar APs. The only AP I'm still unable to connect to with -5 is a
> > hidden WPA2-PSK-CCMP AP.
> > I tried to take a look at the changes made in src:2.6.32-18 but the
> > patch is too "intrusive."
> AFAIK rt2860sta has never worked with hidden APs.

It has and it does with wpasupplicant, until I upgrade to src:2.6.32-18 or 
greater. I can try to test with one that isn't, and see if it makes any 
difference with the newer kernels.

Raphael Geissert - Debian Developer
www.debian.org - get.debian.net

Reply to: