[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernels after 2.6.18-6 hang up on ACER Aspire with Athlon X2



On Fri, 2010-09-17 at 09:15 -0600, Hank J. van Leuvensteijn wrote:
> Hello,
> 
> I've tried to find info on this problem, but don't know where to go. I 
> need some help.
> 
> I also don't know where else to ask this question, if there is a better 
> place, please excuse my ignorance and point me there.

> My Aspire (desktop) with Athlon X2 4800+ hangs on boot after bringing up 
> the second processor on all kernels newer than 2.6.18-6 whereas 2.6.18-6 
> works fine, both processors up and sharing load etc.

2.6.18-6 surely isn't the real version; look in /proc/version.

> I don't know what other info you need to help me, so I would also very 
> much appreciate some pointers there.

Run 'reportbug' to send a bug report.  The package name will begin with
'linux-image-' followed by the upstream version number.

Please specify which newer versions you have tried.

Also attach a photo showing the last boot messages.

Ben.

-- 
Ben Hutchings
Once a job is fouled up, anything done to improve it makes it worse.

Attachment: signature.asc
Description: This is a digitally signed message part


Reply to: