[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#584583: initramfs-tools: configure_networking function: repeatedly makes DHCP requests

* Vagrant Cascadian <vagrant@freegeek.org> [Tue Jun 08, 2010 at 03:40:12PM -0700]:
> On Tue, Jun 08, 2010 at 03:45:09PM +0200, Michael Prokop wrote:
> > * Vagrant Cascadian <vagrant+debianbugs@freegeek.org> [Fre Jun 04, 2010 at 01:18:04 -0700]:

> > Can you please provide output of:

> >   dpkg --list klibc-utils module-init-tools udev busybox\*

>   ltsp-chroot dpkg --list klibc-utils module-init-tools udev 'busybox*'
>   Desired=Unknown/Install/Remove/Purge/Hold
>   | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
>   |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
>   ||/ Name           Version        Description
>   +++-==============-==============-============================================
>   ii  busybox        1:1.14.2-2     Tiny utilities for small and embedded system
>   un  busybox-initra <none>         (no description available)
>   un  busybox-static <none>         (no description available)
>   ii  klibc-utils    1.5.18-1       small utilities built with klibc for early b
>   ii  module-init-to 3.12~pre2-3    tools for managing Linux kernel modules

That's fine.

>   ii  udev           154-1          /dev/ and hotplug management daemon

Upgrading to udev 157-1 doesn't change anything, right?

> > Which qemu/kvm cmdline are you using? Is the e1000 module involved?

>   qemu -enable-kvm -name ltsp-client -net nic,vlan=1,model=pcnet -net tap,vlan=1,ifname=ltsp1,script=no -boot n -soundhw es1370 -usb
> same behavior with model=virtio, model=ne2k_pci.

Ok thanks, I'll try to reproduce on my own (ASAP, busy days...).

> e1000 doesn't even boot far enough to test...



Attachment: signature.asc
Description: Digital signature

Reply to: