[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#559069: linux-headers-2.6.26-2-amd64: why gcc-4.1 instead of gcc-4.3?



package linux-headers-2.6.26-2-amd64
severity 559069 wishlist
thanks

dann frazier wrote:
As far as Debian is concerned, its not a bug to use a compiler still
available in the distribution. It can be a wishlist bug if a package
doesn't work w/ a newer compiler, but it won't be a candidate for a
stable release.


I just concerned about the conflicts if I install two version of gcc.
Installing gcc-4.1(with its dependencies) just for linux-headers-2.6.26.2-amd64
package seems waste of bandwidth and storage. Because I already installed
'gcc-4.3' and its working smoothly.

Thanks,
Mohan R.



Reply to: