[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#552203: linux-headers-2.6.30-2-amd64: alsa-source does not compile against debian patched kernel headers

Package: linux-headers-2.6.30-2-amd64
Version: 2.6.30-8
Severity: normal

this bug is coming out of bug # 550595

alsa-source does not compile against patched headers.
See BTS for above mentioned bug.

I tried to build the modules via m-a. 
m-a buildlog attached to #550595

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages linux-headers-2.6.30-2-amd64 depends on:
ii  gcc-4.3                       4.3.4-5    The GNU C compiler
ii  linux-headers-2.6.30-2-common 2.6.30-8   Common header files for Linux 2.6.
ii  linux-kbuild-2.6.30           2.6.30-1   Kbuild infrastructure for Linux 2.

linux-headers-2.6.30-2-amd64 recommends no packages.

linux-headers-2.6.30-2-amd64 suggests no packages.

-- no debconf information

Reply to: