[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#482177: linux-image-2.6-vserver-686: Please package latest upstream vserver patches version

Package: linux-image-2.6-vserver-686
Version: 2.6.22+11
Severity: wishlist

Looking at linux-patch-debian-2.6.22, I can see that patch level of vserver seems to be (Btw, there's no apparent way to know that patch level from looking at the linux-headers-2.6.22-3-vserver-686 binary package, which is bad, IMHO... a README.Debian should be provided at least).

However, http://linux-vserver.org/Welcome_to_Linux-VServer.org indicates latest stable vs2.2.0.7.

Hence my request for an updated 2.6.22 vserver image.

Thanks in advance.

Best regards,

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-vserver-686 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages linux-image-2.6-vserver-686 depends on:
ii  linux-image-2.6.22-3-vse 2.6.22-6.lenny1 Linux 2.6.22 image on PPro/Celeron

linux-image-2.6-vserver-686 recommends no packages.

-- no debconf information

Reply to: