[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel upgrade for 3Ware Driver issues?

On Tue, Apr 22, 2008 at 04:45:53PM -0600, Michael Loftis wrote:
> --On April 22, 2008 11:21:25 PM +0200 Florian Weimer <fw@deneb.enyo.de> 
> wrote:
>> I guess the number of systems with amd64 and a 3ware 7xxx/8xxxx PATA
>> controllers is pretty small, otherwise this bug would have been noticed
>> earlier.  So the sky is not falling.
>> Technically, this is not a security bug.
> It definitely affects non-64bit systems too, contrary to 3Ware's claims. We 
> had corruption on a 32bit system, which is what prompted us to start 
> figuring it out.
> And I agree, technically it isn't, but security is one of the few ways to 
> get updates into the distribution that are NMU.

But that doesn't make them security issues. Don't get me wrong, I'd be
all for a more fluid update process for non-security/critical issues,
but it doesn't exist at the moment. The security team controls what
goes out as a security update, and we're not going to get the security
team to release a security update for a non-security issue.

dann frazier

Reply to: