[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel upgrade for 3Ware Driver issues?

* Michael Loftis:

> The 2.6.18-6 kernel has a buggy 3w-xxxx driver.  Causes data
> corruption on (at least) EM64T w/ 4+GB of RAM.  I'm also pretty sure
> it's the cause of corruption on EM64T systems in 32-bit mode even w/o
> 4+GB of RAM. Specifically it affects 7xxx and 8xxx series cards.
> <http://www.3ware.com/KB/article.aspx?id=15243&cNode=6I1C6S>
> <http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=464923>
> In any event this is a pretty serious bug affecting a pretty large
> number of systems, more than what 3Ware seems to be admitting, so is
> there any plan to issue an update?

I guess the number of systems with amd64 and a 3ware 7xxx/8xxxx PATA
controllers is pretty small, otherwise this bug would have been noticed
earlier.  So the sky is not falling.

Technically, this is not a security bug.

Reply to: