[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#396185: Driver version

According to this blog entry, someone fixed the bug by using the kernel from lenny.

The difference between lenny and etch kernels are:

lenny (no errors):
~# dmesg | grep sky2
sky2 0000:02:00.0: v1.14 addr 0xdedfc000 irq 16 Yukon-EC (0xb6) rev 2

~# dmesg | grep sky2
sky2 v1.5 addr 0xdedfc000 irq 169 Yukon-EC (0xb6) rev 2

Is sky2 driver in version 1.5 broken ?

Reply to: