[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#438617: linux-image-2.6-ixp4xx: Still depends on vulnerable kernel image linux-image-2.6.18-4*

Package: linux-image-2.6-ixp4xx
Version: 2.6.18+6
Severity: important

This is basically the same as bug 438325 but for arm (ipx4xx).
It's been two days since 438325 was closed, and while the i386
page on packages.debian.org shows the updated package, the ipx4xx
page does not, so maybe it slipped through the cracks. If it's just
that ARM packages are uploaded after the 4.0r1 release announcement,
then I'm sorry to waste your time.
 vs http://packages.debian.org/stable/admin/linux-image-2.6-686)

This kernel package still depends on the 2.6.18-4-* image,
so the updated 2.6.18-5-* is not pulled in with apt-get.


-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: arm (armv5tel)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-4-ixp4xx
Locale: LANG=C, LC_CTYPE=no_NO.ISO8859-1 (charmap=ISO-8859-1)

Versions of packages linux-image-2.6-ixp4xx depends on:
ii  linux-image-2.6.18 2.6.18.dfsg.1-12etch2 Linux 2.6.18 image on IXP4xx

linux-image-2.6-ixp4xx recommends no packages.

-- no debconf information

Reply to: