[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#435547: linux-source-2.6.18: sis190 driver should not assume ISA bridge is SiS965 only

On Wed, Aug 01, 2007 at 04:18:35PM +0200, Neil Muller wrote:
> Package: linux-source-2.6.18
> Severity: normal
> Tags: patch
> The sis190 driver uses the ISA bridge to read various values. It
> currently assumes that the bridge is Sis965 only, but recent SIS
> motherboards use the Sis966 bridge. The following patch (against
> linux-source-2.6.18) should address this. The patch is based on a
> similiar fix in the sis900 driver.

Thanks Neil. In order for Debian to include this change, we would
first like to see it in the upstream kernel:


Since I don't see this change in Linus' latest tree, I suggest
submitting it upstream first. Once this change (or something like it)
is included, please update this bug report with a pointer to the

dann frazier

Reply to: