[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#383299: linux-image-2.6.17-2-686: 2.6.17-2 XFS error

On Wed, Aug 16, 2006 at 11:05:15AM -0600, dann frazier wrote:
> Frederik,
>   I see nothing in 2.6.17-6 that looks like it could reasonably cause
> this - but there was an XFS corruption bug that was fixed in
> 2.6.17-5. Did you ever mount this fs with an earlier 2.6.17 kernel?
> I would suggest forcing a run of xfs_repair on your fs, and retrying
> 2.6.17-6. Please let us know how that works for you.

Hello again,
I have been following Unstable, so I suppose I have used earlier 2.6.17
kernels as well. When I ran xfs_repair on this and one other filesystem,
some errors were found, so as you implied, the problem propably was a
filesystem that hade been previously corrupted. I will keep running
2.6.17-6 and report back again if I run in to more problems.

Feel free to close this bug as user error or something.

Now I only have to find out "the Debian way" of getting a root shell
before / is remounted read-write so I can check that filesystem as

Thanks for your help

Reply to: