[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#336561: linux-image-2.6: CONFIG_SECURITY_CAPABILITIES=y prevents realtime-lsm and dazuko being used with a stock kernel

Le Samedi 11 Mars 2006 22:38, vous avez écrit :
> On Sat, Mar 11, 2006 at 10:17:42PM +0100, Florent Bayle wrote:
> > I'm taking over the Dazuko package, and it needs
> > "CONFIG_SECURITY_CAPABILITIES" set as module. According to the faq of
> > Dazuko, it's because : "the "capability" module does not support
> > stacking" [1] [2].
> This is incorrect. As already said, it is possible to disable the
> compatibility module completely on request, just do that.
> The parameter is capability.disable=1.

Thanks to aswer so quickly, I will investigate this.


Attachment: pgpfnC9ofapJo.pgp
Description: PGP signature

Reply to: