[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#336561: linux-image-2.6: CONFIG_SECURITY_CAPABILITIES=y prevents realtime-lsm and dazuko being used with a stock kernel



merge 336561 342541
retitle 336561 linux-image-2.6: CONFIG_SECURITY_CAPABILITIES=y prevents 
realtime-lsm and dazuko being used with a stock kernel
stop

Hi,

I'm taking over the Dazuko package, and it needs 
"CONFIG_SECURITY_CAPABILITIES" set as module. According to the faq of Dazuko, 
it's because : "the "capability" module does not support stacking" [1] [2].

I know that this bug wont be fixed due to security issues, but maybe is it 
possible to patch the kernel in order to make capability supporting 
stacking ?

Thanks.

[1] : http://www.dazuko.org/tgen.shtml
[2] : http://www.dazuko.org/tload.shtml

-- 
Florent

Attachment: pgpZRViAqhDz0.pgp
Description: PGP signature


Reply to: