[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#353065: linux-image-2.6.15-1-k7: update of 2.6.15-1-k7 results in unstartable system

On Thu, February 16, 2006 12:27 am, Frans Pop said:
> Please try the following at the shell prompt:
> # modprobe ide-generic
> # echo /dev/hda*

# echo /dev/hda*

ls /dev shows only console and null - nothing else (both before and after
the modprobe).

> Could you please tell us which driver your hard disk controller needs?

Not sure how to determine that. Under the .12 kernel lsmod shows what
ide_core is dependent on the following (most of which are marked
[permanent] in lsmod)


If it means anything - under /proc/ide/ - apart from directories for each
disk (which contain sets of emtpy files) there is a drivers file (ide-disk
and ide-generic) and a via file (which talks about a via southbridge)

Chris Searle

Reply to: