[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel 2.4 for etch or not

On Sun, 29 Jan 2006, Moritz Muehlenhoff wrote:

> Holger Levsen wrote:
> >     Even though 2.4 is moving very slowly nowadays (mostly security updates,
> >     very seldom new drivers are including), this is more work than needed,
> >     because every fix needs to be backported to 2.4.27 (and 2.4.18 for woody).
> According to a linux-kernel posting by Marcelo Tosatti a few weeks ago 2.4
> is now in strict maintenance mode, with only critical bug fixes being allowed.
> As of today several of the security fixes for 2.4 are already pushed upstream
> by Dann or Horms, it's unreasonable to do so until 2010, when Sarge's oldstable
> support will fade out.

indeed both seem to do most of the 2.4 security support,
more than upstream does.

so there word should count the most concerning an eventual 2.4 in etch.

Reply to: