[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#343048: linux-image-2.6.14-2-686: ide fails to initialize, additional information

On Mon, 12 Dec 2005, Erik van Konijnenburg wrote:
> Thanks for your feedback.  There's a patch at the following location:
> http://arch.debian.org/arch/yaird/ekonijn@xs4all.nl--debian/yaird/yaird--devo/yaird--devo--0.1/patch-131/
> This should add ide-generic if you have piix controller without the need
> to add it explicitly in the /etc/yaird/Default.cfg file.
> Could you give it a try and let me know if it actually works?

I already downgraded my yaird to version 0.0.11-12 which works fine.
If I have any time in the evening, I'll try the patch, if still necessary.

Aapo Rista

Reply to: