[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.12 in volatile?

On Wed, Aug 10, 2005 at 10:13:09AM -0400, Andres Salomon wrote:
> On Wed, Aug 10, 2005 at 07:21:06AM +0200, Sven Luther wrote:
> [...]
> > 
> > Wrong, linux-2.6 needs at least version 9.005 of kernel-package. So either we
> > backport it to sarge, or i provide a patch of the needed functionality for the
> > version of kernel-package in sarge.
> > 
> Is it just powerpc that needs it?  If so, how difficult is it to just
> backport the powerpc-specific bits to the kernel-package that's in sarge?
> I'd rather stick w/ a known-good kernel-package, if possible.

Easy enough, the patch should be in the bug report (well, the two bug reports
since i botched the first patch). Do you want me to submit such a patch tagged
sarge against kernel-package ? or do we havea new volatile tag in the BTS ?


Sven Luther

Reply to: