[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.12 in volatile?

On Tue, 2005-08-09 at 10:43 -0400, Andres Salomon wrote:
> Hi,
> So, was there any decision whether to provide 2.6.8+security in
> volatile, or just backport linux-2.6 (2.6.12)?  I need to do a 2.6.12
> backport, so if people are wanting 2.6.12 for volatile, I'll do that;
> however, if people want 2.6.8+security in volatile, I'll just put 2.6.12
> in p.d.o/~dilinger, and make it known via apt-get.org.
> I've had reports of breakage with 2.6.12 and sarge which I believe are
> related to udev, so we might need to keep that updated as well.  There
> is also some breakage with powerpc and older versions of kernel-package;
> we'd need to determine what's necessary for that (my tests on i386 w/
> 2.6.12-1 went just fine w/ the kernel-package that's in sarge).

I think 2.6.12 is a better fit for what I think of as volatile - it adds
support for a lot more hardware than our 2.6.8 update does.

However, it would be good to stick our 3.0rX-targeted 2.6.8's somewhere
where people can find them until we get them into a point release.

So, how about we put both on volatile?

Reply to: