[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#319896: linux-image-2.6.12-1-k7: linux-image-2.6.12-1-* does not depend on anything...

Package: linux-image-2.6.12-1-k7
Severity: important

All the linux-image-2.6.12-1-* packages don't have a "Depends:" header
in their package control file, which may be fatal if someone uses
debfoster and deinstalls initrd-tools after installing this kernel.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.10-1-k7
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)

Reply to: