[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#317637: kernel-source-2.4.27: kernel compile fails :-(

On 7/10/05, Horms <horms@debian.org> wrote:
> It looks a lot like you are trying to build this kernel with gcc-4.0.
> This will not work. Please use gcc-3.2.

Perhaps a dependency/conflict entry needs to be assigned to the
package, because it broke after a standard package upgrade. I will
resubmit a new bug for that.
> Also, if you think there are outstanding security issues with this
> kernel, pleaese file bugs against kernel-source-2.4.27, and include
> any references to CAN numbers, mailing list discusions and best of
> all patches, that you have.

Oops, I think you misunderstood. It's just that I am running an older
version of 2.4.27 kernel that has security issues (which is why I was
upgrading.) ;-)


George B.

Reply to: