[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#317637: kernel-source-2.4.27: kernel compile fails :-(

On Sun, Jul 10, 2005 at 11:18:29AM +0100, George B. wrote:
> Package: kernel-source-2.4.27
> Version: 2.4.27-10
> Severity: grave
> Justification: renders package unusable
> Hello,
> I have just tried recompiling the kernel, to catch up with some security 
> issues, but the compile fails. I am using:


It looks a lot like you are trying to build this kernel with gcc-4.0.
This will not work. Please use gcc-3.2.

Also, if you think there are outstanding security issues with this
kernel, pleaese file bugs against kernel-source-2.4.27, and include
any references to CAN numbers, mailing list discusions and best of
all patches, that you have.



Reply to: