[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#279648: bug still present in 2.6.11



reassign 279648 kernel-source-2.6.11
reassign 282234 kernel-source-2.6.11
thanks


On Fri, Jul 01, 2005 at 03:16:29PM +0200, Bastian Venthur wrote:
> Package: kernel-source-2.6.10
> Followup-For: Bug #279648
> 
> Hi kernel-team,
> 
> this bug is over 1/2year old and still present in 2.6.11.
> 
> Is it possible to upgrade this bug at least to important (if not grave?)
> -- having no display on bootup is in my opinion a really bad bug, and
> not everyone knows, that booting with vga=normal is a workaround.
> 
> Interesting here is also, that this bug is already localized in one file 
> (modular-vesafb.dpatch) since over a 1/2 year but not fixed. Is there any
> additional information I could give to help fixing this bug?
> 
> Or is there any progress, the (many) submitters should know?
> 
> Related (if not the same) bugs: #282234 #309682

Lets start by cleaning up the bugs. I am closing 309682 as it is a
duplicate of 279648. I am also closing 28223 as on examining the
kernel-source-2.6.11 source it appears to be fix, if someone has
experience to the contrary, please reopen it. And I am reassigning
279648 and 282234 to kernel-source-2.6.11 as it is currently assigned to
kernel-source-2.6.9 which has not been suported for quite sime time now.
I don't even think it is on d.o anymore. And as to the severity of the
bug, I don't believe the guidlines specify age as a parameter for bug
seveirty.

As for 279648 itself, the bug report seems to indicate that disabling
CONFIG_BLK_DEV_UB (a very green piece of code introduced in 2.6.11 bug
probably not ready for prime time) resolves the problem, and the current
kernel-images (for i386 at least) do just this.  Could you take a look
in your kernel config and if CONFIG_BLK_DEV_UB is enabled, please
disable it.

Thanks

-- 
Horms



Reply to: