[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#316476: kernel-source-2.6.11: Fails to boot since 2.6.11-4

Hi Frederik,

> > i've just tried kernel-image-2.6.11-amd64-k8 with the exact same result...
> This is interesting. You have latest initrd-utils installed, and your
> system is up to date?

i've initrd-tools ... the latest according to packages.debian.org.

> can you please send your mkinitrd.conf?

sure! i attached it.
Could my problem be caused by ROOT=probe that fails detecting the
needed modules?
That would be strange as it used to work...

> menu.lst looks good, do the root devices match?

yes... and 2.6.8 working confirms this.
(also, i only have one SATA drive)

i've just tried with a /etc/mkinitrd/modules that contains:

without success same error as before ("shared object not found libc.so.6").
i regenerated the initrd.img by "dpkg -P <kernel> && apt-get install <kernel>".

XBGM# (http://xbgm.sf.net)
MoviXMaker-2 (http://sv.gnu.org/projects/movixmaker)
[e]MoviX[2] (http://movix.sf.net)
Debian GNU/Linux (http://www.debian.org)

Attachment: mkinitrd.conf
Description: Binary data

Reply to: