[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#316476: kernel-source-2.6.11: Fails to boot since 2.6.11-4


On Fri, Jul 01, 2005 at 02:10:04AM -0400, Pascal Giard wrote:
> Since kernel-image-2.6.11-amd64-generic 2.6.11-4, the kernel-image won't
> boot.
> The first error message says something like:
> " Can't load shared object file libc.so.6 "
> The second error message says it can't find sda1.
Do you have the initrd in place, and is it linked correctly in the

> My hypothesis is that the necessary modules for my onboard SATA
> controller are no longer included in the initrd image.
> I HAVEN'T modified /etc/mkinitrd/mkinitrd.conf.
> I've a pretty common Asus K8V-X motherboard which SATA ctrler
> requires at least scsi_mod, sata_via and libata to work.

what do you have listed in your /etc/mkinitrd/modules?

> Booting with the current kernel-image-2.6.8-amd64-generic image works fine.
> I'm happy i kept my very old image before upgrading 2.6.11!!

the amd64-generic kernel is intended for the installer, you should
run install 2.6.11-9-amd64-k8 instead, but this is another issue.

Best regards
Frederik Schueler


Attachment: signature.asc
Description: Digital signature

Reply to: