[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#296623: kernel-image-2.6.8-amd64: 2.6.8 kernel images panic on quad Opteron box

Hi Alex...

On Wednesday, February 23, 2005 at 16:54:20, Alex Page wrote:
: Package: kernel-image-2.6.8-amd64
: Severity: critical
: Justification: breaks the whole system

It works for me and a lot of people... it's not so critical I think ;)
and it's the best working amd64 kernel IIRC...

: I have installed Debian Sarge on a four-way Opteron HE box. The install went smoothly, and the default kernel-image-2.4.27-1-386 package seems to work fine. One of the first things I did was to install an 
: Opteron-optimised, SMP kernel-image, kernel-image-2.6.8-10-amd64-k8-smp. This gave a Machine Check Exception on boot:
: I have tried kernel-image-2.6.8-10-amd64-k8 which also gives a Machine Check Exception, and kernel-image-2.6.8-2-386 which just hangs at "Calculating Delay Loop".

Arghhh! I've seen the same thing (delay loop hang). It was solved (tyan
motherboard) just disabling "ACPI v2.0" in the BIOS. But Your Mileage
May Vary... maybe other ACPI options in bios, or kernel options like
nolapic, noapic, noacpi or similar can help in your case.

Roberto Lumbreras           .''`.            
                    <rover : :' : debian.org>
Debian Developer           `. `'             

Reply to: