[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#257950: Related problem?

This deserves some annotation.

> drivers/usb/input/hid-input.c: event field not found
> usb 1-2.4.3: new full speed USB device using address 7
> scsi2 : SCSI emulation for USB Mass Storage devices
>   Vendor: HL-DT-ST  Model: DVDRAM GSA-4082B  Rev: A201
>   Type:   CD-ROM                             ANSI SCSI revision: 02
> Attached scsi generic sg2 at scsi2, channel 0, id 0, lun 0,  type 5
> USB Mass Storage device found at 7
> sr0: scsi3-mmc drive: 32x/32x writer dvd-ram cd/rw xa/form2 cdda tray

Powered on the DVD drive (has its own power supply), it connected and
everything looks good.

> Uniform CD-ROM driver Revision: 3.20
> Attached scsi CD-ROM sr0 at scsi2, channel 0, id 0, lun 0
> ISO 9660 Extensions: Microsoft Joliet Level 3
> Unable to load NLS charset iso8859-1
> Unable to load NLS charset iso8859-1
> ISO 9660 Extensions: RRIP_1991A

Mounted the CD in it, which seemed to work fine.  The previous attempt, I
had immediately tried to erase and write the CD-RW, so this time I tried
mounting it to see if it worked at all.

At this point my keyboard and mouse stopped working, but the system was

> usb 1-2: USB disconnect, address 2
> usb 1-2.1: USB disconnect, address 3
> usb 1-2.2: USB disconnect, address 4
> usb 1-2.4: USB disconnect, address 5
> usb 1-2.4.3: USB disconnect, address 7

Tried disconnecting the hub to see if that would reset things.

> input: AT Translated Set 2 keyboard on isa0060/serio0

Plugged in an AT keyboard so I could look around and send this email.

> usbcore: deregistering driver usbhid
> usbcore: registered new driver usbhid
> drivers/usb/input/hid-core.c: v2.0:USB HID core driver
> usbcore: deregistering driver usbhid
> usbcore: deregistering driver usb-storage
> usb 1-2.4.4: control timeout on ep0out
> uhci_hcd 0000:00:07.2: remove, state 1
> usb usb1: USB disconnect, address 1

Trying to unload/reload some modules to reinitialize these devices, but no
joy.  Going to reboot now...

 - mdz

Reply to: