[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.4 & 2.6 kernels, should sarge be 2.6 only at least for powerpc ?

On Wed, Jun 30, 2004 at 10:51:22AM +0200, Sven Luther wrote:
> Well, nobody seemed to care or comment on this, so let's take this to a
> wider audience.
> Christoph has recently told me that he doesn't care about 2.4, and even
> benh has mentioned to me that 2.4 support for powerpc will be going away
> in the near term (well, not the eact words, but you get my meaning). And
> i guess that Jens also is only interested on 2.6 kernels, even though he
> is comaintainer of the 2.4 kernels too.
> So, i am seriously considering dropping all 2.4 powerpc kernels, and
> going with 2.6 only, and would like to get feedback both from
> debian-kernel as well as debian-powerpc, feedback i didn't get in the
> past.

While generally I think defaulting to 2.6 would be a good idea, I'd
really prefer not to drop 2.4 (as in remove the packages) just yet. It's
worth noting that no release candidate version of d-i has yet had
working support for 2.6 on powerpc (test candidate 1 would have done but
ran into a busybox-cvs bug, so it's likely that neither TC2 nor RC1 will
have either), although daily builds have had it for some time and in my
experience work well.

> Ah, and i am seriously considering dropping support for apus from the
> kernels (and thus debian-installer).


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: