[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kaddressbook stopped working (Squeeze)

Sorry for sending twice. Accidentally hit send. (Touchpad of this ThinkPad 
T520 is a bit wide to the left where my left hand is.)

Am Dienstag, 18. September 2012 schrieb Rainer Dorsch:
> > If you are using the digital clock applet for Plasma, you could try
> > enabling it's calendar integration just to see if KAddressBook starts
> > correctly if something else is starting Akonadi before it gets to
> > that.
> Hmm...how would I do that? (screenshot attached)

What version of Akonadi and KAddressBook are you using?

I have an option "Ereignisse anzeigen" (show events) in that "Kalender" 
tab and that should be the calendar integration.

I am using Debian Sid with:

martin@merkaba:~> apt-show-versions | egrep "(akonadi|kdepim|
akonadi-backend-postgresql/sid uptodate 1.7.2-1
akonadi-backend-sqlite/sid uptodate 1.7.2-1
akonadi-server/sid uptodate 1.7.2-1
akonadiconsole/sid uptodate 4:
kaddressbook/sid uptodate 4:
kdepim/sid uptodate 4:
kdepim-groupware/sid uptodate 4:
kdepim-kresources/sid uptodate 4:
kdepim-runtime/sid uptodate 4:
kdepim-strigi-plugins/sid uptodate 4:
kdepim-wizards/sid uptodate 4:
kdepimlibs-kio-plugins/sid uptodate 4:4.8.4-1
kdepimlibs5-dev/sid uptodate 4:4.8.4-1
libakonadi-calendar4/sid uptodate 4:4.8.4-1
libakonadi-contact4/sid uptodate 4:4.8.4-1
libakonadi-kabc4/sid uptodate 4:4.8.4-1
libakonadi-kcal4/sid uptodate 4:4.8.4-1
libakonadi-kde4/sid uptodate 4:4.8.4-1
libakonadi-kmime4/sid uptodate 4:4.8.4-1
libakonadi-notes4/sid uptodate 4:4.8.4-1
libakonadiprotocolinternals1/sid uptodate 1.7.2-1
libkdepim4/sid uptodate 4:
libsmokeakonadi3/sid uptodate 4:4.8.4-1
ruby-akonadi/sid uptodate 4:4.8.4-1

I bet slighly older ones as you use Squeeze.

> But would it work better than the Autostart script? Or would it prove 
> something we do not know yet for sure?

If the autostart script works, I would use that.

> Do you suggest to open a bugreport against kaddressbook?

Hmm, upstream KDE is already at way newer versions for KDEPIM, so an 
upstream bug report does not make sense.

A Debian bugreport IMHO does not make much sense either anymore unless its 
for Debian Wheezy.

While it would be nice if such a bug would be fixed for Squeeze as well, I 
think the focus of the Debian Qt/KDE team that lacks manpower at the 
moment is solely on gettings things in shape for Wheezy. But I better let 
someone from the Debian speak for themselves.

I recommend to just use your autostart script and keep in mind that you 
have one. When you upgrade to Wheezy you can try without it and if it 
works then just remove that workaround.

Martin 'Helios' Steigerwald - http://www.Lichtvoll.de
GPG: 03B0 0D6C 0040 0710 4AFA  B82F 991B EAAC A599 84C7

Reply to: