[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: vlc-phonon some issue and kshisen crashes

On Saturday 07 April 2012 11:33:23 shirish शिरीष wrote:
> After that time everytime I open it I get a brief error message
> (something about vlc-phonon) not working right and then the game
> starts.

Do you have debian-multimedia (unstable/sid) in your sources.list?
If so, I wouldn't be surprised if you're experiencing sth similar to me after a recent upgrade of 
vlc* packages recently (also from debian-multimedia).

If that's the case try installing the needed vlc packages from 'proper' debian:
- Install phonon-backend-null
This will uninstall phonon-backend-vlc. This new package is needed so that loads of (kde-related) 
packages won't be uninstalled as well. This is sth temporary, since backend-null doesn't do anything 
- Purge any vlc related packages
- Disable/remove the debian-multimedia line(s) from your sources.list
- Do aptitude update
- Install phonon-backend-vlc and other vlc related packages you want to use
This will remove phonon-backend-null, which is fine since we don't want that backend.

Now test it again and see if it resolves your issue.


Reply to: