[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

the plasma desktop is freeze in 50 secons and 30 or 60 secons later again, again.


I have a big problem whith the plasma desktop, it is freeze time at time (at 
50 secons and 1 minute frozen) and is unusable.

I'm try whith several nvidia drivers stable and beta. And nothing, the problem 
is same.

I have a GTS 250 in weezy whith ,, 2.6.38 kernels

Im try whith 4.4.5 in wheeze an whith 4.5.1 from kde-team respository the 
problema same

I'm try whithout any plasmoids, whith plasmoids..... and same

I'm try whith a xorg.conf and whithout 

My xorg.conf:

# 27-03-2011 BasaBuru

  Section "Extensions"
      Option         "Composite" "Enable"

  Section "Device"
      Identifier     "Nvidia0"
      Driver         "nvidia"
      VendorName     "NVIDIA Corporation"
      BoardName      "GTS 250"
      Option         "NoLogo" "true"
      Option         "UseEdidDpi" "DFP-0"
      Option         "UseEdidFreqs" "True"
      Option         "TripleBuffer" "true"
      Option         "UseEvents" "true"
      Option         "AddARGBGLXVisuals" "true"
      Option         "EnableACPIHotkeys" "true"
      Option         "AllowUnofficialGLXProtocol" "true"
      Screen          0  


  Section "Monitor"
      Identifier     "Monitor0"
      VendorName     "Samsung"
      ModelName      "SyncMaster T240"
      Option         "DPMS" "true"

  Section "Screen"
      Identifier     "Screen0"
      Device         "Nvidia0"
      Monitor        "Monitor0"
      DefaultDepth 24
      Option         "metamodes" "DFP: nvidia-auto-select +0+0"

I'm try whith the nouveau driver and more bad, in 30 secons frozen the plasma 
desktop for 2 or 3 minutes.

I think the problem is a kwin afair, but i'dont now.

Do you now how solution this???



Reply to: