[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Plasma Just Sits There

On Wednesday 26 August 2009 21:58:35 Ismael Bejarano wrote:
> On Wed, Aug 26, 2009 at 9:19 AM, David Baron<d_baron@012.net.il> wrote:
> >>Rebooted this morning and kde came up with a blank screen. I can run
> >> anything I want using yakuake. If I restart kmail, I have that visible
> >> and I can us that as well. No plasma, no panel.
> >>
> >>Trying to start up in a terminal session from another desktoop (oh, yes,
> >>there are such animals!), I get an interminable list of nepomuk/akonadi
> >>notices. I tried removing akonadi but that did not help.
> >>
> >>I actually have kicker up right now so I have menus.
> >>
> >>Now, I had restarted X and kdm after upgrading some packages yesterday
> >> and it worked fine. Also, my wife's desktop comes up immediately without
> >> a hitch. So ... what gives? Wait for next upgrade? Help :-)
> >
> > Maybe relevant: Conspicuous by it absence in the configuration dialogs--
> > background colors/patterns/wallpapers! Plasma if getting to the point
> > where it would display a mis-sized version of the wallpaper (including
> > some of the icons!) and then stops, displaying nothing.
> >
> >
> > --
> > To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
> > with a subject of "unsubscribe". Trouble? Contact
> > listmaster@lists.debian.org
> When plasma don't load I try the following steps
> * killall plasma-desktop and restart it (sometimes a previous instance
> didn't close cleanly and dbus is trying to contact it and obviouly
> fail)
> * restart dbus/hal (after an update and they were restarted some
> features from plasma stopped working)
> * finally once no matter what I've done plasma didn't want to come up,
> in the end I've to remove all plasma settings
> ~/.kde/share/config/plasma* (make a backup first!) it seems that
> somehow they were corrupt and/or a plasmoid didn't load correctly.

Thanks for the suggestions.
I had to remove the config files and start over (this is only the second time 
since 4.0.1 so I should not complain, but ...)
I think the reason is that a lot of the plasmoids of changed. This should be 
more painless, however and should just "happen." My phone plasmoid is hanging 
which might have been the cause but I think this is a modem problem so will 
retry next time I do a hard reboot.

Reply to: