[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re Flash in Lenny

If you want a debian package (which might handle the dependencies better), try 
the flashplayer-mozilla package from debian-multimedia.org -  the 
experimental repository has the official adobe 64 bit one; the lenny repo 
still packages version 9's 32 bit one along with nspluginwrapper for 64 bits. 
It looks like flashplugin-nonfree in sid and lenny-backports also supports 
downloading the 64 bit plugin, but I haven't tried it.

On Wednesday February 25 2009 8:30:32 am P. Mazart wrote:
> Am Mittwoch, 25. Februar 2009 schrieb Chris Roberts:
> > Sorry, I missed that the op was about Konqueror.
> No Problem!
> Am Mittwoch, 25. Februar 2009 schrieb Chris Roberts:
> > That wasn't my experience - on a pristine amd64 lenny install, I
> > simply dropped the downloaded libflashplayer.so
> Yes, that's what I kept hoping on my new minimal Install…
> But it didn't work with Flash10-64bit!
> Anyway it does its job, now. With Gnash's Dependencies.
> Best Regards.
> P.M.

Reply to: