[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kde42 apps crash with new version 0-3 of kdelibs5

On Mon, Feb 02, 2009 at 05:57:02PM +0100, Xavier Brochard wrote:
> Hello
> since the upgrade of kdelibs5*4.2.0-2.amd64.deb to version 0-3, some kde 4.2 
> applications are crashing. 
> Most crashing problems comes from
> - dolphin and "plasma desktop" crashing randomly
> - kmail freezing on some email (allways the same emails)
> The concerned libs are:
> kdelibs5_4%3a4.2.0-3_amd64.deb                         
> kdelibs5-data_4%3a4.2.0-3_all.deb                      
> kdelibs5-dbg_4%3a4.2.0-3_amd64.deb                     
> kdelibs5-dev_4%3a4.2.0-3_amd64.deb                     
> kdelibs-bin_4%3a4.2.0-3_amd64.deb                      
> libplasma3_4%3a4.2.0-3_amd64.deb  
> Downgrading to previous versions 0-2 solve the problem. 
> After readinbg the changelog of theses packages, I'm not sure if it's a 
> packaging problem or a kde problem. Should I report bug to debian or to kde?
> I can run a backtrace if needed.

The revision -3 mostly adds some patches taken from the KDE subversion, they
are bugfixes that will be in 4.2.1. I think the best is if you get a backtrace
and submit it to the KDE's bugzilla.


Reply to: