[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Konqueror won't print apostrophe

Yes it is the same automount process

Also, if I hover the mouse cursor over the ipod icon after I clear the error 
message and go back one level, the message panel reads:

Name: John Batistic's ipod		(correctly displayed)
Type: Mounted Removable Medium
Base URL:	file:///media/John Batistic (corrupted ' as per attchmnt)
Device Node: /dev/sdg3

:~$ ls -l /media/John\ Batistic’s\ iPod/
total 0
drwxr-xr-x 1 root root 2 Jul 23  2006 Calendars
drwxr-xr-x 1 root root 4 Jul 23  2006 Contacts
drwxr-xr-x 1 root root 3 Jul 23  2006 Notes
drwxrwxrwt 1   99   99 4 Feb  7  2007 Temporary Items
drwxrwxrwx 1   99   99 7 Jul 24  2006 iPod_Control

The same error occurs on my desktop and my notebook
with two different ipods

On Thu, 11 Sep 2008 5:28:11 pm Christoph Burgmer wrote:
> Am Thursday, 11. September 2008 schrieb John Batistic:
> > The attached error message is displayed when I plug in an ipod.
> The message you appended clearly shows an encoding problem. Did you try to
> mount the device by hand instead, cause this might help. If I mount my vfat
> partition with KDE it will use UTF-8 though it seems that vfat uses UTF-16
> internally (at least that is what I've read somewhere). Mounting manually
> without any options solved the encoding problem for me.
> > ls -l of the mounted device displays correctly
> That is weired though. Was that with the same mount process?
> Christoph

Reply to: