[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Important for KDE 4 users: KDE 4.0.3 and KDE 4.1 trunk


2008 m. April 7 d., Monday, Ramon Antonio Parada rašė:
> Are you really sure that removing libqt4-core and adding libqtcore4 is
>  a good idea? Maybe can be different packages but what I really care
>  about is dependencies. Any application that runs with libqt4-core 4.3
>  will run if you have installed libqtcore4. Compatibility must be
>  maintained forward, not backward.
libqt4-core metapackage will be provided in packages of Qt 4.4 RC1 and later. 
Qt 4.4 RC1 will be uploaded to unstable really soon. Stay tuned.

Modestas Vainius <modestas@vainius.eu>

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: