[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fw: kdat error

Hello everybody
You were right! kdat is located in /usr/bin
however when I run it I get the following error
kdat: error while loading shared libraries: libstdc++.so.6: cannot open shared object file: No such file or directory
How can I fix it?

----- Original Message ----
From: 柳栋淼 <hanyiny@gmail.com>
To: George Adamides <gmadamide@yahoo.com>
Sent: Tuesday, September 4, 2007 3:13:30 PM
Subject: Re: kde error

maybe you have install kdat.

what's your /etc/apt/sources.list? and may you use SID but kdat is not available.
at last, may you can delete /var/cache/apt/*.bin, then run apt-get update again.
best wishes..

you can install *.deb by dpkg -i *.deb, but dont use it if you can find it in official packages.

2007/9/4, George Adamides <gmadamide@yahoo.com >:
Well, yes  i was using startkde. So I guess I have to install kdm or gdm before running startkde, if I understood correct? And the way to install either one of them is by using aptitude install kdm for example?
I tried aptitude installl kdat and it gave me a message nothing is available to install. Any other suggestions? I search google and I found something named  kdat_3.5.7-1_i386.deb. What type of file is it and how can I install it?
Thank you all!

Fussy? Opinionated? Impossible to please? Perfect. Join Yahoo!'s user panel and lay it on us.

Boardwalk for $500? In 2007? Ha!
Play Monopoly Here and Now (it's updated for today's economy) at Yahoo! Games.
Reply to: