[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: matrox G550 driver doesn't support xserver 6.9.0

Which version of the matrox drivers are you using?
Are you using any special debian packages for matrox?
Do you have both screens working properly?

After trying what you suggested, x11 runs again (thank you very
much!!), but it looks like my driver is still not working correctly.

I have dual-head, and when I run kdm, I normaly see the login screen
on the left screen. Now the right screen is off, and the left screen
is displaying what used to be on the right (which is just a blue
blackground), and I can't see the login prompt.

I tried reinstalling the driver I already had (4.2.0), it just
reported "the driver is up to date".

I tried installing the latest one I found on the website (4.3.0) and
it said "the drivers do not support the current version of your X

On 1/29/06, HeWe <collection_zoe@yahoo.de> wrote:
> Am Sonntag, 29. Januar 2006 18:01 schrieb Alan Ezust:
> > So I just did an apt-get upgrade, and now I'm running xserver 6.9.0. Alas,
> > the latest version of the matrox linux drivers only support 6.8.2.
> > Which means I don't have X11 anymore. Just a little blinking cursor on
> > a black screen.
> >
> Same here - but then i saw in /usr/X11R6/lib/modules/drivers/
> every driver was updated except
> /usr/X11R6/lib/modules/drivers/mga_hal_drv.o
> After renaming this file to
> /usr/X11R6/lib/modules/drivers/mga_hal_drv.o.old
> and restarting X everything is fine.
> I am running 6.9.1
> good luck,
> Martin
> ___________________________________________________________
> Telefonate ohne weitere Kosten vom PC zum PC: http://messenger.yahoo.de
> --
> To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: