[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: k3b and k3blibs missing dependencies on Sid?


I'm experiencing the same problems. I removed k3b and k3blibs, installed kde 
and tried to reinstall k3b. I'm getting the message that

dbus-1 (>= 0.23.4) 
dbus-qt-1c2 (>= 0.23.4)
libhal0 (>= 0.4.0)

are not installable. Dunno, I'm pretty new with Linux, so probably you can 
help me out...



Reply to: