[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems after upgrading up to kde 3.5

Hi all

Today, I've dist-upgraded my sid system and kde 3.5 was installed. The
process went aparently well, and for the first minutes all seemed to be
right. But after that, I noticed that whenever I tried to use the smb
protocol/kio_slave, it dies with the following error: "The process for
the smb protocol died unexpectedly".

I've tried to completely uninstall all kde and X-windows and, after
that, reinstall them with no success. Same error happens.

I've also googled but i've not found a clear answer to the problem so
I'm running out of ideas.

The strange thing is that a parallel dist-upgrade in another PC went
perfectly, without this error, so I'm really confused.

Does anybody knows what could be the reason of this behaviour?? I'm
starting to thing that the only solution is to reinstall the whole
system, so any advice will be helpfull ;-)

Thanks in advance.
Best regards.

Iván Forcada Atienza:
  correo: ivan@forcada.info
"Software is like sex: it's better when it's free" (Linus Torvalds)

Attachment: pgp1YEI5p8sjP.pgp
Description: PGP signature

Reply to: