[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: broken package?



On Fri, 8 Apr 2005 15:51, hja123 wrote:
> kopete: Depends :kdelibs4 (>=4:3.3.2-1) but it is not going to be
> installed. E: Broken packages
>
> Is the package broken?

No. kdelibs4 should be installable, at least in Sid, and I see nothing 
in bugs.debian.org suggesting that it isn't. You need to figure out why 
it isn't installable on your system. Is your package list up to date, 
is your installed packages up to date, and do you have done anything 
unusual to your sources.list?

-- 
Alex Nordstrom
http://lx.n3.net/
Please do not CC me in followups; I am subscribed to debian-kde.

Attachment: pgptB0o2Fhn_r.pgp
Description: PGP signature


Reply to: