[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: juk skipping


I had this problem too. Messing around with the artsd settings seems to
have fixed it. I ran artsd with only the -a switch (specifying that alsa
should be used) and it worked fine. So then I tried changing some
settings in kcontrol under "Sound System" and things seem okay now. Here
are the settings I'm running with;

-F 11 -S 4096 -a alsa -b 16 -s 60 -m artsmessage -c drkonqi -l 3 -f

and the corresponding gui ticks and whatnot in kcontrol under "Sound

Under "General"
Everything unticked (yes, including "realtime priority").

Under "Hardware"
Quality = 16 Bits (high)
Everything else unticked

The culprit seems to be the -d switch, though I don't know what that is
since it's undocumented! Possibly specifying the bitrate has had an
effect too?

I dunno, anyway this works for me, I hope it helps.

afraz "who put down the seven?" ahmadzadeh
AIM: anotherafraz
ICQ: 195650317
Jabber: afraz@jabber.killerbees.org.uk

Please avoid sending me attachments in secret
proprietary formats such as MS Word's .doc format

Auto-generated fortune:
BOFH excuse #170:

popper unable to process jumbo kernel

Reply to: