[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

kde 3.4 headers

I had a fully functional kde 3.3 environment setup, I upgraded to kde
3.4 using http://pkg-kde.alioth.debian.org

everything seemed fine and great until I went to compile a program, I
got the following error message during the configure

checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will
So, check this please and use another prefix!

So I figured the headers were not upgraded when I did the apt-get

But I can't upgrade the headers using 
root@1[kdmtheme-0.8.2]# apt-get install kde-devel
Reading Package Lists... Done
Building Dependency Tree... Done
Package kde-devel is not available, but is referred to by another
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package kde-devel has no installation candidate

how do I now install the headers, or at least verify they are on my

Thanks, Steve.

Reply to: