[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: media:/ in 3.4-pre broken?


Only adding the user to groupdev has worked.

But this media kio-slave it's not very good isn't it. It has to copy
things as if they were on a remot system. I've tried to copy from
media:/cdrom0 to media:/sda1 and 2 progress windows appeared! It's

cu and thanks a lot

On Tue, 15 Mar 2005 08:49:08 -0500, Christopher Martin
<christopher.martin@utoronto.ca> wrote:
> On March 15, 2005 07:40, Marcus Thiesen wrote:
> > Other stuff that I needed to get any reaction:
> >
> > In /etc/hal/device.d do a
> >
> >  ln -s /usr/bin/pmount-hal 50-pmount.hal
> >
> > unless a symlink already exists and configure hal to run as root
> > in /etc/default/hal.
> Is your user a member of the plugdev group, out of curiosity? If not, and
> adding it fixes your problems, please revert the changes you made above,
> and let us know if things still work at that point.
> Cheers,
> Christopher Martin
> --
> To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: