[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new KDE 3.4.0-0pre1 instalation error



> > this is not useful.
> >
> > you even dont tell what you do to have those errors, so how do you
> > want to have an accurate answer ?
>
> I'm installing ...
> apt-get install any_kde_package
> (using deb http://pkg-kde.alioth.debian.org/kde-3.4.0/ ./)
> show these errors.
>
>
> Old kdm doesn't work at all with this kde version (kdmgreet
> segfaults),
> http://pauillac.inria.fr/~habouzit/kdm_3.4.0-0pre1_i386.deb solves my
> problem.
> At this moment kde startes successfully.

1/ please answer to the list.

2/ I believe the errors you have are not related to kde packages, but to
   gtk (since it seems to be some GTK assertions). maybe you run apt
   with gnome debconf support ?

   but IMHO, and without accurate information you are not willing to
   give, it's not related to our work

3/ we know that kdm does not work, see [1]


 [1] http://lists.debian.org/debian-qt-kde/2005/03/msg00063.html
-- 
·O·  Pierre Habouzit
··O
OOO                                                http://www.madism.org

Attachment: pgp1GSoeb2ihW.pgp
Description: PGP signature


Reply to: