[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: arts + juk + XMMS + ALSA = no juk

jason@openinformatics.com (Jason E. Stewart) writes:

> It seems that juk also starts artsd on startup (verified via
> top). However, when I play an .mp3 file in juk I get no sound
> output. However, I can play songs on XMMS successfully even when artsd
> is supposedly playing songs for juk.

I'm not sure what the problem was - seems like arts was unable to
start and failed silently when juk started up... In any case it has
gone away. So I am now able to use juk! Very nice features.

However, there is a new problem. I downloaded an .mp3 from amazon.com
and when I tried to play it in juk it wouldn't play. But from XMMS, it
worked fine. I also tried a few other files and discovered that some
would play fine, while others juk refuses to play - double clicking
does nothing, nor does pressing the play button. The file stays
selected in the playlist but no music, and the timer bar does not
advance - just stays at 0:00.

Any and all help appreciated.

Thanks again for the great software.


Reply to: